Fòrum Àgora-MOODLE

Api-DRIVE

Api-DRIVE

per MARIA ANTONIA VARA CIFRE -
Nombre de respostes: 6

Bon dia Mónica,

Sembla que amb la nova migració l'API connector amb Moodle per tenir el repositori de DRIVE ha quedat desconnectat.

Mira, me diu que el domini no es vàlid, que faig? Ho fareu vosaltres?


En resposta a MARIA ANTONIA VARA CIFRE

Re: Api-DRIVE

per MARIA ANTONIA VARA CIFRE -
En resposta a MARIA ANTONIA VARA CIFRE

Re: Api-DRIVE

per MARIA ANTONIA VARA CIFRE -

Pues no, jo hi puc entrar com admin...però ni ningu més...mira l'error!



Fitxer adjunt error-autoritzacio.png
En resposta a MARIA ANTONIA VARA CIFRE

Re: Api-DRIVE

per MONICA GRAU PRIETO -

Hola, Mar,

envia'ns captures de pantalla de tota la configuració que teniu a Google per revisar-ho. Sembla que tingueu només acceptat el domini del centre i que no es pugui accedir amb altres comptes de Google.

Fins ara,

Mònica

En resposta a MONICA GRAU PRIETO

Re: Api-DRIVE

per MARIA ANTONIA VARA CIFRE -

Bueno, això no seria un problema perque tots els alumnes entren amb el seu correu del centre.

El problema és que només deixa accedir al admin.

Demà ho faig!

En resposta a MARIA ANTONIA VARA CIFRE

Re: Api-DRIVE

per JOAN GUILLEN PELEGAY -

Doncs demà mireu la configuració i seguim si cal...

Però com diu la Mònica, l'error és prou explícit. Només comento:

- Quan heu configurat l'API de Google ho heu fet amb un compte Gsuite del vostre centre o amb l'XTEC de l'escola. Ho dic perquè si trieu que siguin només de la "vostra organització" Google entendrà que és l'organització de l'usuari que gestiona l'API.

- Per tant, si teniu un Gsuite de centre, haureu de fer les gestions amb l'usuari admin del Gsuite. Potser ja ho fèieu... Només per estalviar confusions.

Joan