Fòrum de dubtes-NODES (històric)

USUARIS?

USUARIS?

per JORDI PEDROLA ESCRIBA -
Nombre de respostes: 9

Salut!

Es pot fer una pujada massiva d'usuaris si tots han de tenir el mateix rol?

Quina diferència hi ha entre AUTOR i EDITOR?

Merci per tot!

 

En resposta a JORDI PEDROLA ESCRIBA

Re: USUARIS?

per JOAN SEDEÑO LOBATO -

Jordi

Si la gestió d'usuaris és igual que als Blocs, pots consultar la diferència entre Autor i Editor a https://sites.google.com/a/xtec.cat/ajudaxtecblocs/usuaris/rols. En essència:

  • Editor - publica i gestiona articles i pàgines així com també gestiona articles d'altres usuaris
  • Autor - publica i gestiona els seus propis articles

Salutacions

 

En resposta a JORDI PEDROLA ESCRIBA

Re: USUARIS?

per Xavier Meler -

Hola Jordi, 

En principi, no és necessari donar d'alta cap usuari si ja tens als alumnes al moodle o al Google Apps per educació. Només cal que l'alumne entri la primera vegada amb el botó moodle o Google (segons on tingueu els alumnes) i automàticament es dona d'alta a Nodes. 

Teniu els usuaris a moodle o a Google?

@Joan: moltes gràcies per respondre al Jordi. La vostra col·laboració és molt necessària. Anem a tope de feina i ens costa contestar ràpid a moltes qüestions. 

En resposta a Xavier Meler

Re: USUARIS?

per JORDI PEDROLA ESCRIBA -

Hola Xavier,

Tenim els usuaris al moodle, però quan provo d'entrar al web mitjançant el botó moodle, surt aquesta pantalla d'error:

error%20moodle.png

 

He intentat entrar-hi amb l'usuari que jo tinc al moodle de centre i que funciona perfectament.

En resposta a JORDI PEDROLA ESCRIBA

Re: USUARIS?

per Xavier Meler -
En resposta a Xavier Meler

Re: USUARIS?

per JORDI PEDROLA ESCRIBA -

Hola Xavier,

Crec que he seguit fil per randa els passos del tutorial però quan intento registrar-me amb un usuari moodle de centre que funciona correctament, passo la primera pantalla, on em surt això:

però, aleshores, quan CONFIRMO, surt aquest missatge d'error:

{"error":"invalid_uri","error_description":"No redirect URI was supplied or stored"}
En resposta a JORDI PEDROLA ESCRIBA

Re: USUARIS?

per MONICA GRAU PRIETO -

Hola Jordi,

tal com diu l'error, et falta posar l'URL de redirecció al Moodle. Hem accedit per fer una ullada i tens aquest camp buit.

En el cas del vostre centre heu de posar el següent:

  • http://agora.xtec.cat/ceip-batea/wp-content/plugins/wordpress-social-login/hybridauth/?hauth.done=Moodle

Fins ara,

Mònica

En resposta a MONICA GRAU PRIETO

Re: USUARIS?

per JORDI PEDROLA ESCRIBA -

Hola,

 

Ja ho he fet i ja puc entrar, però en el moment que vull editar alguna cosa del web, quan premo "Tauler", em surt a la pantalla següent:

usuari.JPG

Amb la contrasenya, torno a entrar, torno a intentar-ho a "Tauler" i altre cop la mateixa pantalla. Tinc el rol d'editor assignat per defecte a tots els usuaris nous.

Què puc fer?

En resposta a JORDI PEDROLA ESCRIBA

Re: USUARIS?

per Xavier Meler -

Hola Jordi, 

Quan valides a moodle i el sistema torna a nodes, veus l'usuari a la barra negra a dalt? 

Crec que el problema el tenim per accedir a la part d'administració (wp-admin) però l'usuari sí està validat i pot entrar a la xarxa social per exemple (desplegant l'usuari, opció Activitat).

M'ho pots confirmar? 

En resposta a Xavier Meler

Re: USUARIS?

per JORDI PEDROLA ESCRIBA -

Hola Xavier,

 

Sí que es veu la barra negra de dalt i veus el teu nom d'usuari. Aquí tens la captura:

usuari%20nou.jpg

Però quan intentes posar-te a editar (Institut Escola --> "Tauler" o "Entrades", directament, del menú superior), et retorna a:

usuari%20nou%202.jpg

I això es converteix en un bucle.