Fòrum Àgora-MOODLE

més problemes amb la migració

més problemes amb la migració

per Yolanda Cabré Sans -
Nombre de respostes: 4
El curs de MOODLE 1.9 
http://agora.xtec.cat/cfajosepamassanes/antic/course/view.php?id=261


em dóna aquest error quan faig la migració a

Restore from Moodle 1.9

spacerspacer
S'ha creat el curs
Convertint des del Moodle 1.9

error/No s'ha pogut importar el curs error/required_not_stashed_data

More information about this error

Era d'esperar que tinguessis més feina!

En resposta a Yolanda Cabré Sans

Re: més problemes amb la migració

per MONICA GRAU PRIETO -
Hola Yolanda,
aquest enllaç que ens indiques és buit i no hi ha cap còpia de seguretat a la carpeta backup. Intenta posa dins del curs el fitxer de còpia de seguretat per poder-ho mirar.

Fins ara,
Mònica
En resposta a MONICA GRAU PRIETO

Re: més problemes amb la migració

per Yolanda Cabré Sans -

Hola Mònica,

una pregunta que comença a ser preocupant... en un correu anteior posava que a partir del 16 de setembre el Moodle 1.9 només seria de lectura però si he de passar tots els cursos de phobos a 1.9 i de 1.9 a 2... em sembla que tenir-ho per dillusn és una mica just. Hi haurà un període de gràcia???

I ara anem al pollo he trobat el backup del curs de phobos a http://agora.xtec.cat/cfajosepamassanes/antic/files/index.php?id=222&wdir=%2F%2Fbackupdata&choose=

quan l'intento restaurar al MOODLE 1.9 em dóna aquest error:

Restauració del curs: backup-eng2-20130911-0609.zip

  • Checking user data
  • S'està creant un curs nou
    • English 2 còpia 2 (ENG2_2)
    • Categoria: GESO (Graduat en Educació Secundària)
  • Creating the Restorelog.html in the course backup folder
  • S'estan creant els grupsXML error: Invalid character at line 1767
En resposta a Yolanda Cabré Sans

Re: més problemes amb la migració

per MONICA GRAU PRIETO -
Hola Yolanda,

una pregunta que comença a ser preocupant... en un correu anteior posava que a partir del 16 de setembre el Moodle 1.9 només seria de lectura però si he de passar tots els cursos de phobos a 1.9 i de 1.9 a 2... em sembla que tenir-ho per dillusn és una mica just. Hi haurà un període de gràcia???

Les dates de la migració estan establertes des de fa molts mesos i no es poden modificar. De totes maneres, si cal que en un moment determinat restauris una còpia al Moodle 1.9 pots fer servir el Moodle de demostració (que es regenera cada 1h), el trobaràs a http://agora.xtec.cat/formacio/moodle/antic/

I ara anem al pollo he trobat el backup del curs de phobos a http://agora.xtec.cat/cfajosepamassanes/antic/files/index.php?id=222&wdir=%2F%2Fbackupdata&choose=

quan l'intento restaurar al MOODLE 1.9 em dóna aquest error:

Restauració del curs: backup-eng2-20130911-0609.zip

He descarregat i intentat restaurar aquest curs a un Moodle 1.9 i el problema és que la còpia està feta des d'un Moodle 1.5:

Nom de la còpia: backup-eng2-20130911-0609.zip
Versió de Moodle: 1.5.3+ (2005060230)
Versió de la còpia: 1.5.1 (2005070500)
Data de la còpia: dimecres, 11 setembre 2013, 06:09

Tal i com et vaig comentar a un altre fil, perquè funcioni tot plegat primer has d'actualitzar el Moodle que tens a Phobos. Un cop tinguis aquell Moodle actualitzat a la versió 1.9.19, les còpies que facis des d'allà les hauries de poder restaurar directament al Moodle 2 d'Àgora.

Fins ara,
Mònica
En resposta a MONICA GRAU PRIETO

Re: més problemes amb la migració

per Yolanda Cabré Sans -
Gràcies per la resposta però no hem solcuionat massa cosa... Actualitzar el MOODLE de phobos és força complicat, una vegada ho vaig intentar i em va fer por perquè havia de tocar coses que no tenia clares... I si al migració també ha de ser a mitges, optaré, amb molta paciència, per tornar a construir els cursos nous al nou MOODLE 2.

Siau!