Fòrum Àgora-MOODLE

Problema Per Moure Objectes Amb Edició Activada

Problema Per Moure Objectes Amb Edició Activada

de Ferran Chic -
Número de respuestas: 4

Hola .

Em passa una cosa molt extranya. Quan activo edició en qualsevol curs, les icones per moure elements dins del curs, que habitualment surten amb aquesta imatge :

move_ok.gif

Em surten amb aquesta altre:

move_ko.gif 

Això no seria cap problema a no ser que quan veig aquesta segona icona, per molt que faci clic sobre la icona, no apareix la segona part del moviment (requadres per triar on vols moure l'element).

No és problema del navegador, ja que si treballo amb el moodle de phobos o amb el moodle del meu PC ( i mateix navegador) no tinc aquest problema.

Qualsevol ajuda serà benvinguda.

Ferran

En respuesta a Ferran Chic

Re: Problema Per Moure Objectes Amb Edició Activada

de Sara Arjona Téllez (Moodle HQ) -
Holooo Ferran!
Hem estat fent proves i no hem aconseguit reproduir aquest error (la icona per moure elements és la que toca i tot funciona correctament). El Moodle del que ens parles, el tens instal·lat a àgora? En cas afirmatiu, quina aparença (theme) fas servir?
Bezos i abrasos,
Sara

En respuesta a Ferran Chic

Re: Problema Per Moure Objectes Amb Edició Activada

de Raül Fernández -

Hola Ferran, això passa perquè al teu perfil d'usuari tens el AJAX activat, (i el teu admin l'ha activat a tot el lloc).

Moure coses és tan facil com arrossegar i deixar anar el que vulguis i a on vulguis. En versions anteriors de moodle aquesta caracteristica donava algun que altre error, en la 1.9.2+ això funciona al 100% evitant carregar de nou TOTA la pàgina cada cop que esborrem, moguem o fem el que sigui amb una activitat, recurs i bloc.

Al poc de fer servir AJAX, no sabràs viure-hi sense. guiño

En respuesta a Raül Fernández

Re: Problema Per Moure Objectes Amb Edició Activada

de SANTIAGO CAMARASA CAAMAÑO -
He intentat activar l'AJAX de l'agora, però no veig l'opció.
Que està desactivada?