Fòrum Àgora-NODES

Links que no funcionen a Chrome

Links que no funcionen a Chrome

per M CRISTINA SERNA ALONSO -
Nombre de respostes: 6

Bona tarda! Avui he editat aquesta pàgina del nostre Nodes: https://agora.xtec.cat/iesbarribesos/treball-per-projectes/projectes-3r-deso/parelles/ i he posat un link a la foto que en teoria redirigeix cap al site que han creat els companys responsables d'aquest projecte (https://sites.google.com/barribesos.com/apsparelleslinguistiques/p%C3%A0gina-principal). 

El problema és que el link només funciona amb el Firefox. Quan intento obrir-lo amb Chrome o amb Edge m'apareix un missatge de pàgina no trobada (error 404).

Algú en podria dir per què passa això i cóm es pot solucionar?

Gràcies!

Cris./

En resposta a M CRISTINA SERNA ALONSO

Re: Links que no funcionen a Chrome

per MONICA GRAU PRIETO -
Hola, Cris,
a mi amb Firefox tampoc em funciona, jo crec que tu estàs autenticada a algun compte de Google que permet l'accés a aquest Site o bé el tens a la caxé del navegador. A mi m'ha demanat que accedeixi amb un compte de Google i quan ho faig, em dóna l'error. Veient el comportament, jo crec que l'error no és a l'enllaç sinó al Site.

Fins ara,
Mònica
En resposta a MONICA GRAU PRIETO

Re: Links que no funcionen a Chrome

per M CRISTINA SERNA ALONSO -
Gràcies per la teva resposta, Mónica, però no acabo d'entendre què cal fer. Si l'error és al Site, com es pot arreglar?
Tinc uns quants sites d'aquests a la cua i m'estic atabalant. Els companys em pasen les adreces url i he vist que totes comencen igual: https://sites.google.com. Però a continuació unes diuen /barribesos.com/, d'altres /xtec.cat/ i fins i tot en tinc alguna on diu simplement /view/ (aquest no l'he pogut obrir amb cap compte). Pot ser que això tingui a veure amb el compte des del que han creat ells el Site? I en aquest cas, això voldria dir que qualsevol persona que no tingui un compte barribesos.com (o xtec.cat, que com bé dius deu ser a la caxé del meu PC) mai podria accedir a un site creat des d'aquets comptes com t'ha passat a tu?
Merci i perdona la tabarra ;)
Salut!
cris./
En resposta a M CRISTINA SERNA ALONSO

Re: Links que no funcionen a Chrome

per MONICA GRAU PRIETO -
Hola, Cristina,
els Sites, ja sigui de la XTEC, del vostre Google apps o genèrics de Google poden configurar-se perquè siguin totalment públics o que calgui identificar-se. En això nosaltres no us podem ajudar ja que l'equip dÀgora no hi tenim accés.

He trobat aquest text d'ajuda de Google que li pots passar a les persones que estan enviant-te aquests llocs perquè revisin la configuració.



Per comprovar que siguin públics i per tant posar-los al Nodes (si és el que voleu) obre una finestra privada del navegador i posa allà l'URL que t'han facilitat. Si no el pots veure és que no és públic. En algun cas, potser us interessa que calgui autenticar-se, en aquest cas, jo ho especificaria a l'article.

Fins ara,
Mònica
En resposta a M CRISTINA SERNA ALONSO

Re: Links que no funcionen a Chrome

per MONICA GRAU PRIETO -
En resposta a MONICA GRAU PRIETO

Re: Links que no funcionen a Chrome

per M CRISTINA SERNA ALONSO -
Moltes gràcies, Mònica!!! Crec que m'has resolt el problema. Els companys em juren que sí, que el site és públic, però ara els demanaré que facin la prova de la finestra privada...
No sé què faria sense aquest forum!
Salut!
cris./