Fòrum Àgora-MOODLE

Menú usuaris > grups

Menú usuaris > grups

per VALENTI FERRER COMASOLIVAS -
Nombre de respostes: 3

Al Moodle del meu centre em trobo que alguns usuaris i en alguns cursos (amb alguns usuaris els passa només en alguns cursos) no poden desplegar l'opció usuaris per tal de veure o crear grups al seu curs. Aquesta opció apareix al bloc d'administració del curs, en la barra lateral. En alguns casos (no tots) si que poden veure els grups entrant a través del menú d'accions superior (icona de l'engranatge) i anant a "Més..." > Usuaris.

I això em passa fins i tot amb professors que tenen el rol de gestor...


En la imatge es mostra un fragment del menú. En clicar sobre "Usuaris" no es desplega res. En altres cursos sí, i estic entrant com a Administrador!




En resposta a VALENTI FERRER COMASOLIVAS

Re: Menú usuaris > grups

per MONICA GRAU PRIETO -
Hola, Valentí,
la nostra recomanació és que el bloc Administració antic ja no es faci servir i es facin servir les eines d'engranatge dels cursos, activitats... on trobareu totes les opcions.
De totes maneres, si ens passeu l'enllaç a un curs on us passi, ho revisarem. Segurament hi ha algun codi HTML que està interferint d'alguna manera en la càrrega d'aquestes opcions.

Fins ara,
Mònica
En resposta a MONICA GRAU PRIETO

Re: Menú usuaris > grups

per VALENTI FERRER COMASOLIVAS -
Gràcies! aquest matí, trastejant una mica, m'he adonat que en un curs hi tenia dos blocs d'administració i que en esborrar-ne un l'altre funcionava bé i es deixava desplegar tot. Com que només ho he provat amb els meus usuaris ara demanaré a la gent que tenia problemes amb això a veure si ho tenen solucionat. De totes maneres, quan aquest matí una companya m'ha explicat que no podia accedir a configurar grups i agrupaments, ni amb l'engranatge ha aparegut l'opció de configurar els grups. Amb el seu usuari li he creat grups a partir de la sincronització de les cohorts, que tenen l'opció de crear un grup (i així ha funcionat).